Не работает КЗВ (официалы говорят не работает ШГУ)

Не работает КЗВ (официалы говорят не работает ШГУ)

Сообщение #1  Poroh » 03 сен 2016, 08:55

Машина ix35 середины 2011 года. В один прекрасный день перестала работать КЗВ (на экране разноцветные прямоугольники), при этом парктроник пищит постоянно. В сервисе сказали, что проблема в ШГУ, и ремонтировать отказались. Камера редко-редко включается. + ещё не помню в тот же или другой день перестал работать микрофончик handsfree. И у меня возник извечный вопрос Что делать?
Poroh
Новичок
Новичок
Сообщений: 3
Зарегистрирован: 03 сен 2016, 08:35
Настоящее имя: Антон
Местоположение: Омск
Автомобиль: ix35
Регион регистрации авто: 55 Омская область 
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Не работает КЗВ (официалы говорят не работает ШГУ)

Сообщение #2  вадиша » 03 сен 2016, 14:30

в ремонт или замена
тел в Красноярске 89135329449 вибер,вацап
вадиша
Участник
Участник
Сообщений: 45
Зарегистрирован: 16 мар 2015, 17:53
Настоящее имя: Владислав
Местоположение: Красноярск
Автомобиль: Huyndai ix35
Регион регистрации авто: 24, 84, 88, 124 Красноярский край 
День рождения (покупки) авто: 10.02.2015
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: Не работает КЗВ (официалы говорят не работает ШГУ)

Сообщение #3  wws63 » 03 сен 2016, 15:32

Poroh писал(а): Что делать?

Если у вас нет хотя бы небольших навыков по ремонту и налаживанию электроники, то только замена ШГУ. Благо здесь на форуме, да и в Авито периодически появляются предложения о продаже ШГУ.
Я здесь не живу и не работаю, я захожу там, где готов заходить (C) В.Кличко
wws63
Активный участник
Активный участник
Сообщений: 393
Зарегистрирован: 02 апр 2014, 09:46
Настоящее имя: Валерий
Местоположение: Россия
Автомобиль: Hyunday ix35 2.0 GLS AT 4WD Престиж (chip)
Регион регистрации авто: -Другой регион-
День рождения (покупки) авто: 02.04.2014
Развернуть
Медали: 2
За активность - серебро (1) Золотые руки (1)
Благодарил (а): 11 раз.
Поблагодарили: 52 раз.

Re: Не работает КЗВ (официалы говорят не работает ШГУ)

Сообщение #4  Poroh » 04 сен 2016, 07:19

Вчера решил прошить ШГУ. Скачал прошивку, залил на флешку, всё по инструкции. Процесс обновления прошивки дошёл до 100% и выдал ошибку. Играет радио, которое было включено до прошивки. Загрузка идёт только до логотипа. НО камера заработала :D . Значит дело было в прошивке. Теперь новая проблема. ШГУ подключено к машине, сзади подключил миниюсб, но комп не видит ШГУ. Активсинка для виндовс10 нет, пришлось ставить виртуальную машину с winXP. Что можно можно предпринять?
Poroh
Новичок
Новичок
Сообщений: 3
Зарегистрирован: 03 сен 2016, 08:35
Настоящее имя: Антон
Местоположение: Омск
Автомобиль: ix35
Регион регистрации авто: 55 Омская область 
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в ШГУ с навигацией



Кто сейчас на форуме

Сейчас этот форум просматривают: bimon, ValeryPVE и гости: 3

Клуб владельцев Hyundai IX35 (Хендай их35)

Данный портал не является представителем компании Hyundai и выражает мнение группы энтузиастов.
Некоторые положения являются мнением авторов и посетителей сайта и не являются руководством к действию и/или официальными рекомендациями производителя (если это не оговорено в тексте).

Вся информация, содержащаяся на портале, собрана из разных источников.

Вся информация получена из открытых источников, и будет убрана по требованию правообладателя.

Все права на содержимое сайта принадлежат его владельцу и охраняются законодательством.

Следуя рекомендациям сайта Вы должны отдавать себе отчет, что действуете исключительно на свой страх и риск и несете все финансовые и правовые последствия самостоятельно.

Рейтинг@Mail.ru