Штатное ГУ на холоде

Штатное ГУ на холоде

Сообщение #1  Chex » 16 дек 2012, 10:08

При минусовой (у нас сейчас в районе 19-25) температуре (на холодном авто) заметил особенность ГУ - при переключении тюнера (радио) с кнопки на руле перескакивает то через одну (две, три) станцию, то остается после нажатия на этой же, а иногда возвращается назад :D . Есть ли у кого подобные проблемы? После прогрева авто вроде все норм.
Аватар пользователя
Chex
Активный участник
Активный участник
Сообщений: 151
Зарегистрирован: 05 сен 2012, 23:39
Настоящее имя: Алексей
Местоположение: Khabarovsk
Автомобиль: ix35 4wd comfort Чорный
Регион регистрации авто: 27 Хабаровский край 
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 23 раз.
Поблагодарили: 13 раз.

Re: Штатное ГУ на холоде

Сообщение #2  payli » 16 дек 2012, 11:09

у меня проблемы с кнопками на руле какбы похоже на ваши но у меня головное устройство не штатное и кнопки наруле с утра работают не как положено а когда ам прогреется все приходит в норму у меня головное устройство когда программируешь кнопки на руле выдает какие то показания а вот штатное устройство ничего не выдает Эти показания с каждым годом все меньше и меньше
payli
Активный участник
Активный участник
Сообщений: 157
Зарегистрирован: 13 ноя 2011, 09:05
Местоположение: россия санкт-петербург
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Штатное ГУ на холоде

Сообщение #3  Cлавян-1 » 16 дек 2012, 11:10

Прогрейте поболее салон, всё будет нормально! ;)
Аватар пользователя
Cлавян-1
Очень активный участник
Очень активный участник
Сообщений: 2899
Зарегистрирован: 20 окт 2012, 19:20
Настоящее имя: Вячеслав
Местоположение: МО Нахабино
Автомобиль: IX35
Регион регистрации авто: 50, 90, 150, 190 Московская область 
День рождения (покупки) авто: 06.08.2011
Развернуть
Медали: 2
За активность - серебро (1) Герой труда (1)
Благодарил (а): 221 раз.
Поблагодарили: 478 раз.

Re: Штатное ГУ на холоде

Сообщение #4  payli » 16 дек 2012, 11:12

извените так у вас тоже такая проблема
payli
Активный участник
Активный участник
Сообщений: 157
Зарегистрирован: 13 ноя 2011, 09:05
Местоположение: россия санкт-петербург
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Штатное ГУ на холоде

Сообщение #5  Chex » 05 янв 2013, 15:09

Сегодня вылезла новая проблема, при переключении станций вылезло сообщение англицкое - в вольном переводе "система занята. ожидайте". через минуту надпись исчезла. думаю что косяк все таки в прошивке тюнера. и да, салон еще не до конца прогрелся, но холодно уже не было.
Аватар пользователя
Chex
Активный участник
Активный участник
Сообщений: 151
Зарегистрирован: 05 сен 2012, 23:39
Настоящее имя: Алексей
Местоположение: Khabarovsk
Автомобиль: ix35 4wd comfort Чорный
Регион регистрации авто: 27 Хабаровский край 
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 23 раз.
Поблагодарили: 13 раз.

Re: Штатное ГУ на холоде

Сообщение #6  Chex » 01 фев 2014, 12:01

Ну раз больше ни у кого такой проблемы нет продолжу тему: на уже прогретой машине, при переключении станций с руля "вниз" начал меняться не только порядок переключения но и вид приема, т.е. улетаю с FMA на AM.. на ТО 30 через пару недель буду демонстрировать ОД.
Аватар пользователя
Chex
Активный участник
Активный участник
Сообщений: 151
Зарегистрирован: 05 сен 2012, 23:39
Настоящее имя: Алексей
Местоположение: Khabarovsk
Автомобиль: ix35 4wd comfort Чорный
Регион регистрации авто: 27 Хабаровский край 
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 23 раз.
Поблагодарили: 13 раз.

Re: Штатное ГУ на холоде

Сообщение #7  Valeriy ix35 » 01 фев 2014, 13:24

На морозе громкость сама увеличивалась, слева в салоне есть предохранители...там самый крупный который полностью не выходит,его надо потянуть на себя,подождать минутку и на место.До этого тоже глюки с громкостью были,так и делал по рекомендации ОД. Попробуй может получится,а то ОД будет умничать, а ты будешь время свое терять.
Изображение
Valeriy ix35
Участник
Участник
Сообщений: 30
Зарегистрирован: 05 фев 2013, 21:45
Настоящее имя: Валерий
Местоположение: Пушкино, МО
Автомобиль: ix35 4x4 Comfort+navi АКПП бензин
Регион регистрации авто: 77, 97, 99, 177, 199, 197 г. Москва 
День рождения (покупки) авто: 31.01.2013
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: Штатное ГУ на холоде

Сообщение #8  Красноармеец » 01 фев 2014, 14:15

У меня флешку не видит при морозе, при прогреве салона всё равно не хочет её находить :( Выдаёт какое-то системное сообщение или просто зависает на режиме Медиа.
Изображение
Аватар пользователя
Красноармеец
Очень активный участник
Очень активный участник
Сообщений: 2522
Зарегистрирован: 24 июн 2013, 13:53
Настоящее имя: Владимир
Местоположение: Россия
Автомобиль: IX35, Theta II, АТ, 4WD, Style, Slovak
Регион регистрации авто: 50, 90, 150, 190 Московская область 
День рождения (покупки) авто: 14.05.2011
Развернуть
Медали: 2
За активность - серебро (1) За активность - золото (1)
Благодарил (а): 68 раз.
Поблагодарили: 248 раз.

Re: Штатное ГУ на холоде

Сообщение #9  Chief » 01 фев 2014, 16:17

Красноармеец писал(а):У меня флешку не видит при морозе, при прогреве салона всё равно не хочет её находить :( Выдаёт какое-то системное сообщение или просто зависает на режиме Медиа.

Нужна флешка с обогревом :lol:
А вообще при минусовых температурах электроника может вести себя произвольно, так что у каждого будут свои диагнозы...
Аватар пользователя
Chief
Активный участник
Активный участник
Сообщений: 343
Зарегистрирован: 22 дек 2013, 20:59
Настоящее имя: Сергей
Местоположение: Украина, Киев
Автомобиль: IX 35 2.0i 4WD 6AT
Регион регистрации авто: -Другой регион-
День рождения (покупки) авто: 12.12.2011
Развернуть
Благодарил (а): 56 раз.
Поблагодарили: 33 раз.

Re: Штатное ГУ на холоде

Сообщение #10  Chex » 13 фев 2014, 12:15

В общем не выдержал... появилось свободное время, заехал к официалам. Ждал машину 3 часа. В итоге - при перелистывании каналов и треков - ничего никуда не перескакивает, не меняется вид приема... скучно :). По информации приемщика - брак кнопок на руле, при нажатии выдавалось не то "сопротивление" и голова не понимала чего ей на самом деле делать. Вроде как перепаивали что-то. Завтра с утра буду тестить замерзшую голову.
П.С. ради справедливости надо сказать, что в эти три часа вошло избавление меня от скрипа водительского сидения. Оказалось, что звуки издавала пластиковая стяжка установленная на заводе и не обрезанная, которая изнутри доставала до пластиковой накладки на задней части сидения. Лечение - ее просто отрезали :)
Аватар пользователя
Chex
Активный участник
Активный участник
Сообщений: 151
Зарегистрирован: 05 сен 2012, 23:39
Настоящее имя: Алексей
Местоположение: Khabarovsk
Автомобиль: ix35 4wd comfort Чорный
Регион регистрации авто: 27 Хабаровский край 
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 23 раз.
Поблагодарили: 13 раз.

Re: Штатное ГУ на холоде

Сообщение #11  Shee-Lin » 13 фев 2014, 12:38

payli писал(а):у меня проблемы с кнопками на руле какбы похоже на ваши но у меня головное устройство не штатное и кнопки наруле с утра работают не как положено а когда ам прогреется все приходит в норму у меня головное устройство когда программируешь кнопки на руле выдает какие то показания а вот штатное устройство ничего не выдает Эти показания с каждым годом все меньше и меньше

Вот кто что понял из этого поста? Ни одного знака препинания. И всего одна заглавная буква ближе к концу написанного. Фиговенько в школах учить стали. :(
Аватар пользователя
Shee-Lin
Активный участник
Активный участник
Сообщений: 674
Зарегистрирован: 27 апр 2013, 11:03
Откуда: из городка Моссовета (Ростокино)
Настоящее имя: Сергей
Местоположение: Москва
Автомобиль: ix35, престиж, 2л, бензин, ДХО от Бегунка, чип от Паулюса, пружины от Тольки, наклейка от Админа
Регион регистрации авто: 77, 97, 99, 177, 199, 197 г. Москва 
День рождения (покупки) авто: 28.12.2012
Развернуть
Медали: 1
Золотые руки (1)
Благодарил (а): 37 раз.
Поблагодарили: 79 раз.

Re: Штатное ГУ на холоде

Сообщение #12  Chex » 14 фев 2014, 11:12

Продолжаю писать, мож кому пригодится :). В минус 20 все стало нормально, никаких проблем с ГУ. Так что у кого есть траблы с громкостью, неправильными переключениями станций или треков, прямой путь к ОД.
Аватар пользователя
Chex
Активный участник
Активный участник
Сообщений: 151
Зарегистрирован: 05 сен 2012, 23:39
Настоящее имя: Алексей
Местоположение: Khabarovsk
Автомобиль: ix35 4wd comfort Чорный
Регион регистрации авто: 27 Хабаровский край 
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 23 раз.
Поблагодарили: 13 раз.

Re: Штатное ГУ на холоде

Сообщение #13  ix35vladimir » 31 окт 2016, 14:41

попробую оживить темку.
месяц назад приобрел ix35 2010года. с приходом отрицательных температур начались неприятности с ШГУ, а именно - после автозапуска садишься в авто, а магнитола не работает. в интернетах нашел информацию, что причина в подключенной USB-флешке. при автозапуске без флешки магнитола работала. Сегодня утром магнитола опять не включилась, хотя флешки не было(
ix35vladimir
Новичок
Новичок
Сообщений: 5
Зарегистрирован: 31 окт 2016, 14:25
Настоящее имя: Александр
Местоположение: Россия, Владимир
Автомобиль: ix35 2.0 2010г.
Регион регистрации авто: 33 Владимирская область 
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Штатное ГУ на холоде

Сообщение #14  Vovan K » 31 окт 2016, 15:00

ix35vladimir писал(а):попробую оживить темку.
месяц назад приобрел ix35 2010года. с приходом отрицательных температур начались неприятности с ШГУ, а именно - после автозапуска садишься в авто, а магнитола не работает. в интернетах нашел информацию, что причина в подключенной USB-флешке. при автозапуске без флешки магнитола работала. Сегодня утром магнитола опять не включилась, хотя флешки не было(

А когда ключ в зажигание вставляете тоже ШГУ не работает ??
Vovan K
Мега активный участник
Мега активный участник
Сообщений: 3144
Зарегистрирован: 24 сен 2014, 15:20
Настоящее имя: Владимир
Местоположение: СПБ - Тамбов
Автомобиль: ix35 АКПП comfort
Регион регистрации авто: 78, 98, 178, 198 г. Санкт-Петербург 
День рождения (покупки) авто: 15.11.2014
Развернуть
Медали: 1
За активность - серебро (1)
Благодарил (а): 40 раз.
Поблагодарили: 175 раз.

Re: Штатное ГУ на холоде

Сообщение #15  cthnbabrfn » 31 окт 2016, 15:07

ix35vladimir писал(а):после автозапуска садишься в авто, а магнитола не работает

так и должно быть если все правильно реализовали
Vovan K писал(а):А когда ключ в зажигание вставляете тоже ШГУ не работает ??

а вот так должна включаться
Аватар пользователя
cthnbabrfn
Очень активный участник
Очень активный участник
Сообщений: 2347
Зарегистрирован: 15 янв 2015, 23:41
Откуда: Брянск
Настоящее имя: Владимир
Местоположение: Брянск
Автомобиль: 2WD 2L БЕНЗИН Travel АКПП
Регион регистрации авто: 32 Брянская область 
День рождения (покупки) авто: 17.01.2015
Развернуть
Медали: 2
За активность - серебро (1) За активность - золото (1)
Благодарил (а): 92 раз.
Поблагодарили: 295 раз.

След.

Вернуться в ШГУ без навигации



Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Клуб владельцев Hyundai IX35 (Хендай их35)

Данный портал не является представителем компании Hyundai и выражает мнение группы энтузиастов.
Некоторые положения являются мнением авторов и посетителей сайта и не являются руководством к действию и/или официальными рекомендациями производителя (если это не оговорено в тексте).

Вся информация, содержащаяся на портале, собрана из разных источников.

Вся информация получена из открытых источников, и будет убрана по требованию правообладателя.

Все права на содержимое сайта принадлежат его владельцу и охраняются законодательством.

Следуя рекомендациям сайта Вы должны отдавать себе отчет, что действуете исключительно на свой страх и риск и несете все финансовые и правовые последствия самостоятельно.

Рейтинг@Mail.ru