Форум отвратительно работает в IE

Высказываем мнения по улучшению работы форума. Сообщаем об ошибках.

Форум отвратительно работает в IE

Сообщение #1  belkin » 05 июн 2011, 14:25

Форум отвратительно работает в IE.
То выскакивает ошибка загрузки страницы, то загружается только до половины страницы.
Иногда по 3-4 раза нужно обновлять страницу, что бы нормально загрузилось.
Пробовал на 3 компьютерах с IE - везде такая же ерунда.
Смените пожалуйста движок форума.
Только пожалуйста, не стоит агитировать за Оперу, Мозиллу и прочие файрфоксы.
Не будем устраивать браузеро-срач, IE пользуется очень много народа и их мнение тоже стоит уважать.
Изображение
Аватар пользователя
belkin
Участник
Участник
Сообщений: 28
Зарегистрирован: 14 май 2011, 21:41
Местоположение: Москва
Автомобиль: ix35 Style черный
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 8 раз.

Re: Форум отвратительно работает в IE

Сообщение #2  Sergey51 » 05 июн 2011, 15:43

Аналогичный случай :) И я тоже за IE по ряду причин. Помогает кнопка назад при невозможности отображения.
Аватар пользователя
Sergey51
Мега активный участник
Мега активный участник
Сообщений: 5743
Зарегистрирован: 03 мар 2011, 23:45
Настоящее имя: Сергей
Местоположение: Мурманская обл
Автомобиль: IX35 2.0 4 WD Prestige Sirius Silver
Регион регистрации авто: 51 Мурманская область 
Развернуть
Благодарил (а): 179 раз.
Поблагодарили: 580 раз.

Re: Форум отвратительно работает в IE

Сообщение #3  Serei » 05 июн 2011, 16:21

У меня стоит несколько браузеров, если в Opere сайт глючит, пользуюсь IE.
С открытием сайта в IE проблем еще не было.
Может проблемы из-за большого количества пользователей, находящихся на сайте или из-за низкой скорости инета.
Serei
Активный участник
Активный участник
Сообщений: 327
Зарегистрирован: 18 янв 2011, 21:23
Откуда: Российская Федерация
Настоящее имя: Сергей
Местоположение: Москва
Автомобиль: IX35, 2WD, AT, Comfort, Коричневый
Развернуть
Благодарил (а): 2 раз.
Поблагодарили: 15 раз.

Re: Форум отвратительно работает в IE

Сообщение #4  GOODVIN » 05 июн 2011, 16:39

Согласен. Тоже проблемы бывают-)))
Изображение
Аватар пользователя
GOODVIN
Активный участник
Активный участник
Сообщений: 593
Зарегистрирован: 01 июл 2010, 16:19
Настоящее имя: Олег
Местоположение: Москва
Автомобиль: Hyundai ix35 2.0/6AT/2WD Cool Brown
Развернуть
Благодарил (а): 7 раз.
Поблагодарили: 17 раз.

Re: Форум отвратительно работает в IE

Сообщение #5  GOODVIN » 05 июн 2011, 16:48

Я вообще пользуюсь только IE. У меня нетбук, я 98% своего посещения нашего форума провожу только через него, провайдер который я использую это мегафон. Так вот к нему в принципе претензий нет (к провайдеру) но много возникает проблем если я захожу на сайт через IE. В итоге я по этому поводу молчал только по тому что думал данная проблема только у меня. А тут оказалось что не только у меня-)))))))
Изображение
Аватар пользователя
GOODVIN
Активный участник
Активный участник
Сообщений: 593
Зарегистрирован: 01 июл 2010, 16:19
Настоящее имя: Олег
Местоположение: Москва
Автомобиль: Hyundai ix35 2.0/6AT/2WD Cool Brown
Развернуть
Благодарил (а): 7 раз.
Поблагодарили: 17 раз.

Re: Форум отвратительно работает в IE

Сообщение #6  Sergey51 » 05 июн 2011, 16:51

:D Я тож молчал, хотя понимал, что проблема не у меня, т.к. использую несколько компов. В основном сбой возникает, когда открываешь тему, в которую кто-то отправляет сообщение.
Аватар пользователя
Sergey51
Мега активный участник
Мега активный участник
Сообщений: 5743
Зарегистрирован: 03 мар 2011, 23:45
Настоящее имя: Сергей
Местоположение: Мурманская обл
Автомобиль: IX35 2.0 4 WD Prestige Sirius Silver
Регион регистрации авто: 51 Мурманская область 
Развернуть
Благодарил (а): 179 раз.
Поблагодарили: 580 раз.

Re: Форум отвратительно работает в IE

Сообщение #7  belkin » 05 июн 2011, 16:59

Любой программист, прежде чем выпускать сайт на публику, просто обязан протестировать на кроссбраузерность в основных браузерах.
К сожалению здесь мы этого не наблюдаем.
Это единственный вменяемый форум по IX35, и я очень прошу администрацию - обновите движок форума, что бы пользователи IE смогли наконец нормально работать на форуме.
Изображение
Аватар пользователя
belkin
Участник
Участник
Сообщений: 28
Зарегистрирован: 14 май 2011, 21:41
Местоположение: Москва
Автомобиль: ix35 Style черный
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 8 раз.

Re: Форум отвратительно работает в IE

Сообщение #8  GOODVIN » 05 июн 2011, 17:00

Sergey51 писал(а)::D Я тож молчал, хотя понимал, что проблема не у меня, т.к. использую несколько компов. В основном сбой возникает, когда открываешь тему, в которую кто-то отправляет сообщение.

Та тут не только глючит когда заходишь в тему где кто то отправляет сообщение а в принципе. Начинаешь грузить главную страницу а тут на тебе то одно то другое. И начинаешь страницу заново грузить. А еще это начинает БЕСИТЬ-)))))
Изображение
Аватар пользователя
GOODVIN
Активный участник
Активный участник
Сообщений: 593
Зарегистрирован: 01 июл 2010, 16:19
Настоящее имя: Олег
Местоположение: Москва
Автомобиль: Hyundai ix35 2.0/6AT/2WD Cool Brown
Развернуть
Благодарил (а): 7 раз.
Поблагодарили: 17 раз.

Re: Форум отвратительно работает в IE

Сообщение #9  tiar » 05 июн 2011, 18:30

А у мя медлено работает опера на работе, зато дома всё ок :)
Видели бегемотиков на МКАДе?
И я нет, но они есть ;)
Аватар пользователя
tiar
Бывалый
Бывалый
Сообщений: 1310
Зарегистрирован: 22 июл 2010, 13:10
Откуда: САО
Настоящее имя: Геннадий
Местоположение: САО
Автомобиль: Теперь зафиравод 2012
Регион регистрации авто: 77, 97, 99, 177, 199, 197 г. Москва 
Развернуть
Благодарил (а): 43 раз.
Поблагодарили: 48 раз.

Re: Форум отвратительно работает в IE

Сообщение #10  Sergey51 » 05 июн 2011, 19:28

Давайте не будем обижать админа :) Сайт действительно посещаемый и может дело в железе, на котором он вращается? А может в исходяшем канале. А для этого нужны денежки ;) Хотя, если честно, тоже очень злит иногда :x
Последний раз редактировалось Sergey51 05 июн 2011, 20:05, всего редактировалось 1 раз.
Аватар пользователя
Sergey51
Мега активный участник
Мега активный участник
Сообщений: 5743
Зарегистрирован: 03 мар 2011, 23:45
Настоящее имя: Сергей
Местоположение: Мурманская обл
Автомобиль: IX35 2.0 4 WD Prestige Sirius Silver
Регион регистрации авто: 51 Мурманская область 
Развернуть
Благодарил (а): 179 раз.
Поблагодарили: 580 раз.

Re: Форум отвратительно работает в IE

Сообщение #11  tiar » 05 июн 2011, 19:57

Открою секрет - движок форума писал не Андрей.
Скорее всего, дело в хостинге. Он действительно храмает иногда.
Видели бегемотиков на МКАДе?
И я нет, но они есть ;)
Аватар пользователя
tiar
Бывалый
Бывалый
Сообщений: 1310
Зарегистрирован: 22 июл 2010, 13:10
Откуда: САО
Настоящее имя: Геннадий
Местоположение: САО
Автомобиль: Теперь зафиравод 2012
Регион регистрации авто: 77, 97, 99, 177, 199, 197 г. Москва 
Развернуть
Благодарил (а): 43 раз.
Поблагодарили: 48 раз.

Re: Форум отвратительно работает в IE

Сообщение #12  прохожий » 05 июн 2011, 20:09

:evil: согласен со всем выше :twisted:
прохожий
Активный участник
Активный участник
Сообщений: 292
Зарегистрирован: 15 июл 2010, 20:57
Местоположение: москва
Автомобиль: ix35 AT 2WD
Развернуть
Благодарил (а): 7 раз.
Поблагодарили: 15 раз.

Re: Форум отвратительно работает в IE

Сообщение #13  Valeriy » 05 июн 2011, 20:40

Тем кто хромает надо дать костыли))
Аватар пользователя
Valeriy
Активный участник
Активный участник
Сообщений: 641
Зарегистрирован: 23 мар 2011, 13:51
Настоящее имя: Валерий
Местоположение: МО
Автомобиль: ix35 Style
Регион регистрации авто: 50, 90, 150, 190 Московская область 
Развернуть
Благодарил (а): 12 раз.
Поблагодарили: 21 раз.

Re: Форум отвратительно работает в IE

Сообщение #14  belkin » 06 июн 2011, 08:38

Sergey51 писал(а):Давайте не будем обижать админа :) Сайт действительно посещаемый и может дело в железе, на котором он вращается? А может в исходяшем канале. А для этого нужны денежки ;) Хотя, если честно, тоже очень злит иногда :x

Внизу есть цифры статистики.
5 тыс хостов в месяц - это чуть больше 160 в день.
Посещаемость не дикая, любой хостинг, даже бесплатный, на ура справиться с такой посещаемостью.
На 99% дело именно в движке.
Изображение
Аватар пользователя
belkin
Участник
Участник
Сообщений: 28
Зарегистрирован: 14 май 2011, 21:41
Местоположение: Москва
Автомобиль: ix35 Style черный
Развернуть
Благодарил (а): 0 раз.
Поблагодарили: 8 раз.

Re: Форум отвратительно работает в IE

Сообщение #15  tiar » 06 июн 2011, 12:53

Я не программист, поэтому не могу говорить, что дело на 99,9% или 1% в движке. Движок бесплатный, скачать можно с http://bb3x.ru/
И раз движок бесплатный, то притензии не принимаются :)
Никто бесплатно арбайтен не будет.
Андрей появится и что-нить прокоментирует в этом топике.
Видели бегемотиков на МКАДе?
И я нет, но они есть ;)
Аватар пользователя
tiar
Бывалый
Бывалый
Сообщений: 1310
Зарегистрирован: 22 июл 2010, 13:10
Откуда: САО
Настоящее имя: Геннадий
Местоположение: САО
Автомобиль: Теперь зафиравод 2012
Регион регистрации авто: 77, 97, 99, 177, 199, 197 г. Москва 
Развернуть
Благодарил (а): 43 раз.
Поблагодарили: 48 раз.

След.

Вернуться в Обсуждение форума



Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Клуб владельцев Hyundai IX35 (Хендай их35)

Данный портал не является представителем компании Hyundai и выражает мнение группы энтузиастов.
Некоторые положения являются мнением авторов и посетителей сайта и не являются руководством к действию и/или официальными рекомендациями производителя (если это не оговорено в тексте).

Вся информация, содержащаяся на портале, собрана из разных источников.

Вся информация получена из открытых источников, и будет убрана по требованию правообладателя.

Все права на содержимое сайта принадлежат его владельцу и охраняются законодательством.

Следуя рекомендациям сайта Вы должны отдавать себе отчет, что действуете исключительно на свой страх и риск и несете все финансовые и правовые последствия самостоятельно.

Рейтинг@Mail.ru